sweet Home what's up wedding pictures Excel tipps picture show contact us Clipbox Guestbook Marc's Birthday wedding_bild Meine Bilder 

Excel tipps

Tipp 1.) Anhand von zwei Suchkriterien einen dritten Wert bestimmen.Syntax: =VERWEIS(2;1/($A$12:$A$40000&$B$12:$B$40000=J$9&J$10);J$12:J$40000)Zelle J9 = Suchkriterium 1Zelle J10 = Suchkriterium 2Spalte A = Suchbereich 1Spalte B = Suchbereich 2Spalte J = AusgabewertDie Zellen A12 - A40000 geben den Suchbereich des für Suchkriterium 1, und die Zellen B12 - B40000 den für Suchkriterium 2 an. Das Feld J9 erwartet als Suchkriterium1, also ein Datum, und das Feld J10 als Suchkriterium2 eine Uhrzeit an. Werden beide Kriterien gefunden, so wird der zugehörige Wert aus Spalte J ausgelesen und als Ergebnis der Formel ausgegeben. Der Angegebene Suchbereich sollte größer oder gleich des zu durchsuchenden Tabellenbereichs sein.Eignet sich hervorragend zur Bestimmung der zeitgleichen Leistung in Lastprofilen, wenn Datum und Uhrzeit bekannt sind.-----------------------------------------------------------------------------------------------------------------------------------------------Tipp 2.) Anhand von einem Suchkriterium einen dritten Wert bestimmen. Syntax: =INDEX($A$12:$A$40000;VERGLEICH(F$6;F$12:F$40000;0)) Zelle F6 = Suchkriterium Spalte F = SuchbereichSpalte A = Ausgabewert Mittels Suchkriterium 1 zugehörigen Wert in einer dritten Spalte bestimmen. Die Zellen F10 - F40000 geben den Suchbereich an. Gesucht wird der in Zelle F6 hinterlegte Wert. Wird ein Wert gefunden, so wird der zugehörige Wert aus Spalte A ausgelesen und als Ergebnis der Formel ausgegeben. Der Angegebene Suchbereich sollte größer oder gleich des zu durchsuchenden Tabellenbereichs sein.Dank dieser Formel kann der Zeitpunkt der höchsten Maximalleistung ermittelt und mit der Excel-Funktion =MAX(A12-A40000) - bestimmt werden. Stehen Datum und Zeit in zwei unterschiedlichen Spalten, kopieren Sie die Formel in eine neue Zelle, und tauschen in der Formel die Spalte A - die mit Datum - gegen Spalte B - die mit der Zeit - aus. Beide Formelergebnisse zusammen bestimmen den genauen Zeitpunkt----------------------------------------------------------------------------------------------------------------------------------------------Tipp 3.) Summenbildung auf MonatsbasisSyntax: =SUMME(WENN((MONAT(A22:A35061)=B5)*(A22:A35061>0);C22:C35061))/4 Zelle B5 = Monat (Bsp. = 3) Spalte A = DatumSpalte C = ZahlenwertDie Spalte A22-A35061 ist mit Datumswerten gefüllt. In der Spalte C22-C35061 befindet sich zum jeweiligen Datum ein zugehöriger Wert. In der Zelle B5 ist der zu summierende Monat als Zahlenwert angegeben. Als Ergebnis der Formel wird die Summe der in Spalte C hinterlegten Werte die dem Monat aus B5 entsprechen. Leerzellen bleiben unberücksichtigt. Mittels dieser Formel können Monatssummen aus Lastprofilen ermittelt werden.Die Formel lässt keinen Wunsch offen. Tauscht man den Begriff SUMME gegen MIN ; MITTELWERT oder MAX aus so werden die jeweiligen Monatsminima-, Monatsmittel-, oder Maximalwerte errechnet. Eben ein wirkliches Multitalent.Die zu ermittelnden Monate sind Jahresübergreifen? Dann werfen Sie mal einen Blick in die nächste Formel. Aber aufgepasst: vergessen Sie nicht die Eingabe der Formel mit Strg+Shift+Return zu beenden. Eine erfolgreiche Berechnung im Ergebnis durch eine Klammer {=.../4} vor und hinter der Formel zu erkennen.----------------------------------------------------------------------------------------------------------------------------------------------Tipp 4.) Summenbildung auf Monatsbasis unter Berücksichtigung des KalenderjahresSyntax: =SUMME(WENN((MONAT(A22:A35061)=1)*(A22:A35061>0)*(JAHR(A22:A35061)=2001);C22:C35061))Zelle B5 = Monat (Bsp. = 3) Spalte A = DatumSpalte C = ZahlenwertSummenbildung auf Monatsbasis unter Berücksichtigung des Kalenderjahres. Die Spalte A22-A35061 ist mit Datumswerten gefüllt. In der Spalte C22-C35061 befindet sich zum jeweiligen Datum ein zugehöriger Wert. In Zelle B5 ist der zu summierende Monat als Zahlenwert angegeben. Als Ergebnis der Formel wird die Summe der in Spalte C hinterlegten Werte die dem Monat aus B5 entsprechen. Leerzellen bleiben unberücksichtigt. Mittels dieser Formel können Monatssummen aus Lastprofilen ermittelt werden.Diese Formel läst keine Wünsche offen. Tauscht man den Begriff SUMME gegen MIN ; MITTELWERT oder MAX aus so werden die jeweiligen Monatsminima-, Monatsmittel-, oder Maximalwerte errechnet. Eben ein wirkliches Multitalent.Aber aufgepasst: vergessen Sie nicht die Eingabe der Formel mit Strg+Shift+Return zu beenden. Eine erfolgreiche Berechnung im Ergebnis durch eine Klammer {=.../4} vor und hinter der Formel zu erkennen.----------------------------------------------------------------------------------------------------------------------------------------------Tipp 5.) Quartal aus einem Datum ermittelnSyntax: =AUFRUNDEN(MONAT(A1)/3;0) Zelle A1 = Datum Excel bietet leider nicht standardmäßig die Möglichkeit das Quartal aus einem Datumswert zu ermitteln. Mit folgender Formel stellt das aber nicht wirklich ein Problem dar. Die Zelle A1 enthält ein Datum. Das Ergebnis der Formel ist die Ausgabe des zugehörigen Quartals als Zahlenwert 1 bis 4.----------------------------------------------------------------------------------------------------------------------------------------------Tipp 6.) Cos-Phi aus Tanges errechnenSyntax: =ARCTAN(0,5)*180/PI(A3) A3 = TangensFormel kopieren und Zellbezug A3 auf den von Ihnen ermittelten Tangens anpassen.Nach dem Satz des Pythagoras lässt sich der Tangens durch die Division von Gegenkartete durch Ankathete bestimmen. Kleiner Tipp, dank folgender Redewendung "GAGA, Hummel-Hummel AG", kann man sich alle Winkelfunktionen relativ einfach merken. Schreibt man alles was hinter dem Komma steht - ohne die Kleinschrift - untereinander, so ergibt sich G/H=Sinus ; A/H=Cosinus ; G/A=Tangens und A/G Kotangens----------------------------------------------------------------------------------------------------------------------------------------------Tipp 7.) Zählen mit zwei BedingungenSyntax: =SUMMENPRODUKT((A8:A11="Suchkriterium1")*(B8:B11="Suchkriterium2")Spalte A = Suchkriterium1 Spalte B = Suchkriterium2----------------------------------------------------------------------------------------------------------------------------------------------Tipp 8.) Summenprodukt abhängig von zwei Suchkriterien Syntax: =SUMME(WENN($C$3:$FU$3=$B48;WENN($C$35:$FU$35<2500;$C$32:$FU$32)))M-Bemerkung-1M-Bemerkung-2----------------------------------------------------------------------------------------------------------------------------------------------Tipp 9.) Jeden x Wert aus einer Zahlenfolge in eine neue Spalte übernehmenSyntax: =INDIREKT("A"&ZEILE()*4)Spalte A = WerteWert 4 = jeder 4 WertErmöglicht die Visualisierung von Lastprofilen in Charts.----------------------------------------------------------------------------------------------------------------------------------------------Tipp 10.) Werte zwischen einem bestimmten Zeiträumen addieren Syntax: =SUMMENPRODUKT(('Tabelle1'!B:B<=DATUM(JAHR(B1);MONAT(B1);TAG(B1)))*('Tabelle1'!B:B>=DATUM(JAHR(A1);MONAT(A1);TAG(A1)))*'Tabelle1'!D:D)A1 = Datum von B1 = Datum bisTabelle1 Spalte A = Zeitreihe DatumTabelle1 Spalte B = Zeitreihe WerteSpalte D:D = Werte----------------------------------------------------------------------------------------------------------------------------------------------Tipp 11.) Dynamischer TabellenbezugSyntax: =INDIREKT("'Name_"&A1&"'!B2")Name: fixer Teil des TabellennamenA1: variabler Teil des TabellennamenB2: Feld das im angewählten Tabellenblatt ausgelesen werden soll. Und hier das Ganze mit einem größeren Zellbereich Syntax: =INDIREKT("'Name_"&A1&"'!B2:B8") Wie ihr seht, hat sich kaum was getan. Beispiel: =MITTELWERT(INDIREKT("'Muster_"&TEXT($B8;"JJJJ-MM-TT")&"'!J"&TEXT($C8;"0")))=SUMME(INDIREKT("'Muster_"&TEXT($B8;"JJJJ-MM-TT")&"'!J"&TEXT($C8;"0")))Im o.g. Bsp. wird aus dem Tabellenblatt "Muster_2001-01-01" das Feld J10 ausgelesen. Hierzu wurden im Ursprungstabellenblatt das Datum ($B8) und die Reihe($C8) abgefragt.Um die Daten aus dem Tabellenblatt "Muster_2001-02-01" auszulesen, ändern Sie in der Ursprungstabelle - Zelle ($B8) - das Datum auf den 01.02.2010 ab undschon wird das Feld J10 aus der Tabelle "Muster_2001-02-01" abgefragt.----------------------------------------------------------------------------------------------------------------------------------------------Tipp 12.) Bestimmten Wert aus einer Tabelle auslesen (Index-Formel)Syntax: =INDEX(<Matrix>;<Zeile>;<Spalte>)Beispiel: =INDEX(A1:C3;3;3)Matrix : der zu durchsuchende Zellbereich (Tabelle [A1:A3])Zeile: die Nummer der gesuchten Zeile als relative Bezugszahl (1. Positionsangabe)Spalte: die Nummer der gesuchten Spalte als relative Bezugszahl (2. Positionsangabe)Setzt man anstelle von <Zeile> und <Spalte> nachfolgende Syntax ein, können die Positionsangaben anhand festgelegter Suchbegriffe ermittelt werden.Syntax: =VERGLEICH(<Suchkriterium>;<Matrix>;[Vergleichstyp])Beispiel Zeile: =VERGLEICH(D1;(A1:A3);0)Beispiel Spalte: =VERGLEICH(D2;(A1:D1);0)Suchkriterium: Zelle in dem der Suchbegriff hinterlegt ist Matrix: der zu durchsuchende Zellenbereich Vergleichstyp: im üblichen 0 - die Zeile- oder Spaltenposition wird nur zurückgegeben sofern der Suchbegriff in der Matrix gefunden wird (100 % Übereinstimmung)Und der Vollständigkeit halber - hier die komplette FormelBeispiel: =INDEX($A$1:$C$3;VERGLEICH($D1;($A$1:$A$3);0);VERGLEICH(D$2;(A1:D1);0)

EXCEL formeln - Tipp's und Tricks



WWW

Copyright 2010 by www.bischoff-geilenkirchen.de

.bischoff-geilenkirchen.de


http://www.google.de http://www.wikipedia.de http://www.ebay.de http://www.n24.de http://www.klicktel.de http://www.youtube.de http://www.web.de http://www.wetteronline.de/  ftp://ftpuser@bischoff.dyndns-wiki.com https://www.cortalconsors.de https://bischoff.dyndns-wiki.com http://www2.flatster.com 




Um alle Inhalte sehen zu können, benötigen Sie den aktuellen Adobe Flash Player.